Author Topic: Fresh GTSdll install not working  (Read 4932 times)

0 Members and 1 Guest are viewing this topic.

KooolaNL

  • New Member
  • *
  • Posts: 4
  • Karma: +0/-0
Fresh GTSdll install not working
« on: April 28, 2010, 07:19:42 PM »
the script loads fine but nothing works

* /hadd: no such table 'GTSDll_settings' (line 676, gtsdll.ini)

when i do media player
when i do settings i get this

* /hadd: no such table 'GTSDll_settings' (line 983, gtsdll.ini)


 i tried reinstalling 5 times now

the script file is here

C:\Users\Administrator\AppData\Roaming\mIRC\gtsdll1.2.7.3\GTSdll.ini

i loaded it how it was explained in the readme



if some1 can help me out would be cool

i am running windows server 2008 :cry:

vBm

  • GTSdll Staff
  • Getting started
  • *****
  • Posts: 27
  • Karma: +0/-0
  • ^baSTARdo^
    • Omerta Beyond
Re: Fresh GTSdll install not working
« Reply #1 on: April 28, 2010, 07:23:52 PM »
from the logs, i found this

Quote
type /hmake GTSDLL_settings ... then unload and load it again ( no, you shouldn't use reload )

hope it helps

edit: he said on irc that it does work now ... so this should be used for future reference



KooolaNL

  • New Member
  • *
  • Posts: 4
  • Karma: +0/-0
Re: Fresh GTSdll install not working
« Reply #2 on: April 28, 2010, 07:25:15 PM »
aint getting a error now anymore but


now in settings i cant change any setting :D

so prob is not solved yet :(
« Last Edit: April 28, 2010, 08:06:12 PM by KooolaNL »

KooolaNL

  • New Member
  • *
  • Posts: 4
  • Karma: +0/-0
Re: Fresh GTSdll install not working
« Reply #3 on: April 30, 2010, 08:19:44 PM »
BAMP