Author Topic: 2.1 Installation - Requirements  (Read 6797 times)

0 Members and 1 Guest are viewing this topic.

GTS

  • Administrator
  • Addicted
  • *****
  • Posts: 524
  • Karma: +2/-0
  • GTSdll Author
    • GTSdll Homepage
2.1 Installation - Requirements
« on: April 08, 2006, 08:52:11 AM »
  • Any system, capable of running mIRC 6.0
    (Some features require Windows 2000 or later, but most features work on Windows 9x)
  • mIRC v6.0
  • about 1 MB free disk space
« Last Edit: July 13, 2006, 01:26:43 PM by GTS »
---> GTSdll Homepage <---